Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2024 - 10:19 ACST
Scheduled
We will be undergoing scheduled maintenance for Zoom-related support tickets at this time, in order to reflect recent changes in our partnership agreement with Zoom.
For all support enquiries, please contact support.zoom.com, where a Zoom support agent will be able to attend to your enquiry. If the Zoom support agent identifies a hardware fault as the cause of the issue, please raise a General Hardware request at https://avprojects.com.au/support and include the Zoom support ticket number.
We are prioritising the handling of the support changes to our paid SLA customers during this transition period in order to meet their service contract agreements; as such, non-SLA customers may be impacted in ways of response time to their open requests. We thank you for your understanding.
Posted Apr 15, 2024 - 10:18 ACST
This scheduled maintenance affected: Support (AV Projects) (Support – Ticketing system, Support requests) and On-call – Incident management.